We are aware of an issue related to services served out of the Brisbane Data centre affecting a number of services. We are investigating the cause and working with the Data Centre provider and upstream network providers to determine the root cause.
Update 11/02/2021 06:35
The networking issue has been addressed by the upstream provided and the access has returned to normal. We are currently monitoring the situation.
Update 11/02/2021 17:15
After monitoring the applicable services through-out the day, all issues appear to have been completely resolved and service operations have returned to BAU.