5th January 2018

Meltdown and Spectre Vulnerability patching, scheduled 2 years ago

There has been an urgent, major vulnerability found for all Windows and Linux hosts. This issue affects the whole industry and is not vendor specific, all other providers will also be performing the similar maintenance. Over the course of the next 2 days, Secure-ISS staff will be patching and rebooting all systems to ensure they receive the fix as soon as possible. If you have any issues, please don't hesitate to contact Secure-ISS on 07 55 282 373 or at support@secure-iss.com.

Regards The Secure-ISS and AppServe Team.