[Update] 11/03/2021 12:19 - No further outages have been witnessed.
[Update] 11/03/2021 11:58 - Oracle Cloud services have advised that all issues have been rectified.
[Update] 11/03/2021 10:44 - Oracle Cloud services are coming back online.
At present Secure-ISS are aware of an issue with our upstream DNS provider DYN (Oracle Cloud). This outage is causing an impact on all DNS service requests for our core domains of secure-iss.com and appserve.com.au. Our engineers are currently working with the DYN team to address and resolve the issues.
Users looking to connect to our services may experience access issues. Please try and refresh the connection.